mei 052021
 

Tja, deze hadden het al nooit meer gedaan.
De veer die erin zit was volledig lam, dus 2 nieuwe besteld. Installeren hiervan is vrij eenvoudig en het zorgt er in ieder geval voor dat het interieur weer verlicht wordt als de deuren open gaan. Is toch wel makkelijk.


Kunnen we weer afstrepen van de ‘Bucket List’restauratie.

mei 042021
 

Afgelopen weekend de jaarlijkse onderhoudsbeurt gedaan.
De zaken die zijn gedaan:
– Kleppen stellen.
– Contactpunten schoongemaakt.
– Ontsteking op tijd gezet.
– Olie ververst en oliefilter vervangen.
– SU HS carburateurs schoongemaakt en afgeregeld.

Het oliefilter was overigens nog wel een dingetje.
‘Handvast’ aandraaien de vorige keer was blijkbaar iets te vast geweest. 🙁 Met geen mogelijkheid meer los te krijgen. Ook na de motor warm laten draaien geen beweging in te krijgen. En na afkoelen ook niet.
Uiteindelijk maar een oliefiltertang besteld om de boel los te krijgen. Hier is het uiteindelijk met veel geduld mee gelukt, maar nog niet van harte. Zit allemaal een beetje op een onmogelijk plek.

Al met al altijd een leuke klus en een prima dagbesteding.

dec 192020
 

Afgelopen woensdag, nadat ik 2 weken niet gereden had, wilde ik weer eens een stukje toeren.
Gelijk bij starten viel al op dat het moeizaam ging en na 10 seconden draaide hij nauwelijks meer rond. Na een nieuwe poging met hetzelfde resultaat de accu maar eens gemeten. Toch nog 12,49 volt, maar bij starten zag je het vermogen terugvallen onder de 4 volt. Dat is toch echt te weinig.

Vervolgens de accu aan de lader gelegd.
Nadat hij volledig vol was opnieuw een poging. Motor sloeg gelijk aan.
Dit in combinatie met het feit dat de huidige accu er al in zit sinds de aanschaf van de auto in 2013, en ik niet weet hoelang deze er al in zat, was mijn conclusie dat een nieuwe accu wel eens de oplossing kon zijn.

Eergisteren bij de lokale Vakgarage een nieuwe accu gekocht.
Oude eruit, nieuwe erin en start weer als een zonnetje.

jan 082020
 

Zomaar opeens 4 weken geleden kreeg ik ‘m niet meer aan het lopen.
Accu volledig leeg gestart, maar niet willen lopen. Leek een ontstekingsprobleem. 🙁

Heb eerst de bougiekabels maar eens doorgemeten.
Waardes waren opzich ok. De toegestane waardes mogen tussen 1 tot 6,5 kΩ zijn. Ik kwam rond de 4 kΩ uit. Dit zou moeten kunnen, maar voor de zekerheid toch maar een nieuw setje besteld. Één van de kabels was trouwens helemaal geoxideerd. Zoals ook de verdelerkap.

Hoe dit is ontstaan is me een raadsel.
Wellicht dat de ‘doppen’ niet goed aangesloten waren. Het ging echter maar om 1 van de 4 bougiekabels. Vreemde zaak…… 😐

Zeker voor het onzeker genomen en dus ook maar een nieuwe verdelerkap besteld en nieuwe bougies.
Ik zweer altijd bij de NGK BP6HS bougies. Contactpuntjes had ik nog op voorraad. Condensator verwachte ik dat het niet aan zou liggen.

Vandaag maar eens een start gemaakt met de klus.
Bobine gecheckt op aanwezige vonk. Prima blauwe vonk kunnen trekken vanaf 1 cm boven het blok. Vervolgens geconcentreerd op de verdeler en de contactpuntjes.

Eerst de afstand gemeten en dat stond gewoon veel te krap.
Voelermaat met 0,35 mm tussen de contactpunten gedaan en vastgedraaid. Dat is beter! Waren 2 jaar geleden vervangen, maar nauwelijks aangetast. Wel een beetje bijgeschuurd, wat olie onder de rotor en in het reservoirtje gedruppeld en wat vet op de as.

Nieuwe verdelerkap geplaatst en alle bougiekabels getest op aanwezige vonk. Op alle 4 een mooie blauwe vonk. Dat geeft de burger moed! 😉

Vervolgens nieuwe bougies erin gedraaid, alles weer aangesloten en zonder problemen gelijk gestart.
Ik vermoed een beetje dat door de te krappe afstand tussen de contactpunten er een te zwakke vonk gegenereerd werd. Dit in combinatie met de kou heeft er volgens mij voor gezorgd dat hij niet meer wilde aanslaan.

apr 222019
 
Het jaarlijks onderhoud is weer begonnen.

Vandaag (2de Paasdag) heeft in het teken gestaan van de jaarlijkse onderhoudsbeurt.
Kleppen gesteld, bougies vervangen, contactpunten glad gemaakt en op de juiste afstand gezet, contacthoek gecontroleerd (deze stond nog goed), ontsteking gecontroleerd (stond ook nog goed) en olie ververst van motorblok. Prima klusje voor een dag als vandaag.

De bougies kwamen er overigens, op 1 na, wat te zwart uit.
Denk dat dit te maken heeft gehad met het te krap afstellen van een aantal kleppen. Heb ze nu weer volgens de specificaties gesteld en motortje draait weer “als een zonnetje”.

jan 272019
 

Sinds enige tijd zit er een piep in het kachelmotortje van de 1800S.
Vandaag maar eens gekeken met de bedoeling hem eruit te halen en te smeren om ‘m dan het voorjaar te gaan vervangen. Ik ging er een beetje vanuit dat dit redelijk éénvoudig was, maar ik krijg ‘m er niet uit.

Tja,…daar hangt ie dan.

Na veel “gepiel en gewroet” toch maar de hulp van het forum ingeroepen.
Ik keek er blijkbaar iets te moeilijk tegenaan, want de oplossing is vrij éénvoudig. Verwijderen van de zwarte afdekplaat en het klepdeksel geeft genoeg ruimte. Vervolgens de asjes iets gesmeerd en ‘het vogeltje’ is voorlopig verdwenen.

nov 262016
 

Afgelopen woensdag merkte ik dat het knipperlicht niet meer deed, waarvoor hij bedoeld is.
In eerste instantie het idee dat er een lampje kapot was, maar de symptomen wezen toch meer in de richting van het relais. Na verloop van tijd knipperde er helemaal niets meer en ook het markante geluid van het relais was niet meer te horen. Nog even gedacht de boel open te halen en te controleren op corrosie, echter toch maar een nieuwe besteld en geïnstalleerd. Probleem opgelost! 🙂

Het defecte knipperlicht relais.

Het defecte knipperlicht relais.

Schrijf je in voor onze updates en ontvang automatisch een e-mail bij een nieuw bericht!Meld je aan!